Back to overview
Degraded
Error initiating and answering calls
Dec 23 at 09:05am NZDT
Affected services
app.vxt.co.nz
Resolved
Dec 23 at 11:45am NZDT
An error prevented initiating and answering a significant proportion of calls on the morning of 23rd of December.
Our team were alerted to this incident on 23rd of December at 09:00 am and the issue was resolved at 11:37 am. We understand the cause of the incident and have taken steps to prevent it from reoccurring.
All times in New Zealand Daylight Time (NZDT).
Affected services
app.vxt.co.nz
Created
Dec 23 at 09:05am NZDT
An error prevented initiating and answering a significant proportion of calls on the morning of 23rd of December.
Affected services
app.vxt.co.nz