Back to overview
Degraded
Error making and receiving calls
Jun 13 at 06:30am NZST
Affected services
app.vxt.co.nz
Phone Numbers
Resolved
Jun 13 at 09:33am NZST
Google has identified the root cause of their outage and has mitigated the issue. VXT services are fully recovered/
Affected services
app.vxt.co.nz
Phone Numbers
Created
Jun 13 at 06:30am NZST
There have been problems making and receiving calls, due to an outage in the Google Cloud systems that we use. Google has reported they have "identified the root cause" of their outage. ETA on recovery is 10am NZST/8am AEST/3pm PDT/6pm EDT.
Affected services
app.vxt.co.nz
Phone Numbers